Son Dakika Haberlerini Takip Edebileceğiniz FrmTR Haber Yayında. * FrmTR Sohbet Kontrol Panelinizde.
Forum TR
Go Back   Forum TR > >
FrmTR'ye Reklam Vermek İçin: [email protected]
Cevapla
 
Konu Araçları
Eski 25-01-08, 23:56   #1
greenword

Lightbulb Excel'de basit formüllerin kullanımı


Arkadaşlar bu başlıkta konu açmamın nedeni bir çoğumuzun bildiği fakat yeni başlayan arkadaşların zorlandığı basit formüllerin kullanımını paylaşmaktır.

TOPLAMA
Aşağıdaki resimde görüldüğü gibi toplama işlemini yapacağınız bazı bilgiler var.
Bunun 1. yolu simgesine tıklayarak otomatik olarak yapabiliriz. 2. yol ise formül girerek “=TOPLA(C2:C10)C2 ve C10 arasında kalan tüm hücreleri toplamış oluruz, aralığın tamamını değil bazılarını toplamak istersek “=C3+C5+C9+C10” yazarsak sadece seçtiğimiz hücreleri toplatmış oluruz.


EN BÜYÜK
Veriler arasında en büyük değeri bulmak içinse aşağıdaki gibi “=MAK(C2:C10)” yazdığımızda C2 ve C10 hücreleri arasındaki en büyük değeri elde ederiz.



EN KÜÇÜK
Veriler arasında en küçük değeri bulmak içinse aşağıdaki gibi “=MİN(C2:C10)” yazdığımızda C2 ve C10 hücreleri arasındaki en küçük değeri elde ederiz.



İSİME GÖRE TOPLAMA
Şimdi ödeme yaptığımız kişiler var ve kime ne kadar ödediğimizi merak ettik bunun için listedeki isimlerden kime ne kadar ödediğimizi öğrenmek istedik yapacağımız iş listedeki ismin aynısını başka bir hücreye yazacağız ve bir başka hücreye resimde gördüğünüz formülümüzü gireceğiz “=ETOPLA(A3:A21;G1;C3:C21)” burada yaptırdığımız işlem A3 hücresi ile A21 hücresi arasındaki değerlerden G1 hücresi ile aynı olanların karşısındaki C3 ile C21 hücreleri arasındaki değerleri yani formüldeki G1 hücresinde yazan isimle listedeki eşleşen isimlerin karşısındaki değerleri toplar.
ÖRNEĞİN: Sadece E3 hücresine formül yazıp E1 hücresine yazdığımız ismi listedeki başka bir isimle değiştirdiğimizde yeni yazdığımız ismin toplam harcamasını E3 hücresinde görebiliriz.



ÇARPIM
Listemizde A sütununda yer alan ürünlerimiz ve B sütununda birim fiyatları var biz C sütununa adet yazdığımızda D sütununda toplamları bize veriyor. Formülümüz “=B3*C3” şeklinde burada formülü aşağı doğru uygularken sadece satır sayılarını değiştiriyoruz yani sadece formüldeki rakamları değiştiriyoruz.



YÜZDE
Listemizdeki birim fiyatlarda indirim yapacağız. Aşağı resimdeki Excel tablomuza göre F3 hücresine yapmak istediğimiz yüzde indirim miktarını yazacağız ben yüzde 8 yazdım buraya istediğimiz miktarı yazdığımızda yazdığımız yüzde kadar B sütunundaki “Birim Fiyat”tan indirim yaparak C sütununa yazacaktır tabi biz C sütununa formülümüzü girmiş isek. Hemen hatırlatayım yüzde yazdığımız F3 hücresine “0” yazarsak doğal olarak hiçbir indirim yapmayacaktır.
Formül yazarken dikkat edilmesi gereken önemli bir hususta parantez içine alınan işlemler öncelikli olarak işletilir, daha sonra parantez dışında kalan işlem işletilir. “=B12-(B12*F3/100)” formülünde B12 hücresindeki değeri F3 hücresindeki değerle çarpıyor 100’e bölüyor daha sonra çıkan sonucu B12 hücresinden çıkarıyor.



Bu anlatımlarımdan birkaç arkadaş faydalandı ise bunu bilmek beni mutlu eder. Anlatımlarımda bir eksiğim yada hatam varsa lütfen uyarın düzelteyim. Herkese kolay gelsin arkadaşlar.
  Alıntı Yaparak Cevapla
Eski 26-01-08, 15:29   #2
Lodos

Varsayılan C: Excel'de basit formüllerin kullanımı


Teşekkürler. Daha Önceden Biliyordum. Yinede +Rep'ledim.
  Alıntı Yaparak Cevapla
Eski 27-01-08, 09:32   #3
pala_1

Varsayılan C: Excel'de basit formüllerin kullanımı


Paylaşım için teşekkürler, ellerine sağlık, benim işime yarar.
  Alıntı Yaparak Cevapla
Eski 27-01-08, 15:20   #4
fl0ral

Varsayılan C: Excel'de basit formüllerin kullanımı


emeğine sağlık kardeşim
  Alıntı Yaparak Cevapla
Eski 27-01-08, 18:52   #5
ercomert

Varsayılan C: Excel'de basit formüllerin kullanımı

Arkadaşım eline ve emeğine sağlık. Eğer varsa diğer formülleride vermeni yada butür formülleri nereden bulacağımızı bildirirsen memnun olurum. Seşamlar..
  Alıntı Yaparak Cevapla
Cevapla

Bu konunun kısa yolunu aşağıdaki sitelere ekleyebilirsiniz


Gönderme Kuralları
Yeni konu açamazsınız
Cevap yazamazsınız
Dosya gönderemezsiniz
Mesajlarınızı düzenleyemezsiniz

BB code is Açık
Smiley Açık
[IMG] kodu Açık
HTML kodu Kapalı



5651 sayılı yasaya göre forumumuzdaki mesajlardan doğabilecek her türlü sorumluluk yazan kullanıcılara aittir. Şikayet Mailimiz. İçerik, Yer Sağlayıcı Bilgilerimiz. Reklam Mailimiz. Gizlilik Politikası


Reklamı Kapat

Reklamı Kapat